No users can log in after migrating from Bamboo Cloud

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

After migrating from Bamboo Cloud to Bamboo Server, no users are able to log in to Bamboo.

Cause

As part of the migration from Bamboo Cloud to Bamboo Server, the passwords of all users (except for the administrative user running the export) are reset.

Resolution

To allow other users to log in, you must perform one of the following steps:

Recommended

Option #1 - Configure a mail server in Bamboo Server so that users can use the standard password reset process on the login page.

Option #2 - Manually reset individual passwords. To reset the password for an individual user:

  1. Go to Bamboo Administration >> Security >> Users
  2. Locate the required user and click Edit
  3. Enter a new password and choose Save
Not recommended ...

Always back up your data before performing any modifications to the database. If possible, test any alter, insert, update, or delete SQL commands on a staging server first.

Option #3 -  Update user passwords via the database using steps similar to those described in Restoring passwords to recover admin users.

 

 

 

Last modified on Nov 2, 2018

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