UPM shows Page Not Found when accessed from Navigation menu

Still need help?

The Atlassian Community is here for you.

Ask the community

Problem

When accessing Administration >> Add-ons and then clicking the Manage Add-ons or Find Add-ons links, the Universal Plugin Manager (UPM) returns a "Page not found" (404) error instead of loading the page.

Cause

This is caused by the Application's base URL configured in Administration >> Overview >> General configuration being set incorrectly, with the URL commonly appearing as <original base url>/setup/setupGeneralConfiguration.action;jses.

Resolution

Please update your Base URL, in Administration >> Overview >> General configuration to match the URL that you use to access Bamboo. If you have Bamboo behind a reverse proxy, please be sure to use the proxy URL.

Last modified on Apr 5, 2017

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.