CSP-11850 - Reloading Plugins after restore

Product: Confluence

Environment

Operating System  
Affect Version/s  
JVM  
Database  
Application Server  

Error Message

None

Symptom

Plugins are not available after restoring from an XML/Zip site backup. This is a result of upgrading using Method 2, as described in our Upgrade documentation.

Diagnostics/Test

Go to Administration -> Plugin or Administration -> Plugin Repository to determine if the plugins have been installed.

Root Cause

http://jira.atlassian.com/browse/CONF-6856

Solution

Restore the plugins manually (from the plugin repository), or use Upgrade Method 1.

Labels