Issue Creation Error but Issue still gets created
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
When try to create/comment an issue, the user will see "You are not logged in, and no have the permissions required to create an issue in this project as a guest" but the user will be able to create and comment on the issue.
Diagnosis
- Check if the user have the permission to create and comment on the issue
- Check if its able to reproduce in other browsers such as Chrome/Firefox/Internet Explorer 11.
Cause
This issue will happen if user is using "JIRA Automation Plugin" version 1.5.6 or earlier
Resolution
Updating the "JIRA Automation Plugin" to version 1.5.9 will resolve this issue.