Request timed out when sending a Support ZIP request
Symptoms
There are error in JIRA User Interface on Support ZIP page with the following "Your request timed out. Please try again. If you're sending support request, please check your mail settings".
Cause
It is possible that the Outgoing Mail appears to be timed out.
Resolution
- Increase the Timeout settings from the default value of 10000 (10 seconds) to 30000 (30 seconds) or increase the value until it is fixed.
This can be configured by going to System > Mail > Outgoing Mail tab > SMTP Configuration > Edit link.
Last modified on Feb 26, 2016
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