There was a problem contacting the application shown while setting up Knowledge Base to Confluence

Still need help?

The Atlassian Community is here for you.

Ask the community

Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

While setting up Knowledge Base configuration for ServiceDesk to connect to Confluence, the following are shown:

On ServiceDesk, Knowledge Base Configuration

Cause

This is due to Allow user impersonation through 2-Legged OAuth is not chosen during application link configuration:

Resolution

  • Ensure that both the Allow 2-Legged OAuth and Allow user impersonation through 2-Legged OAuth is selected
  • Ensure as well that on Confluence side

  • Ensure as well on Confluence side, both Unlicensed Access and Anonymous Access is enabled.

 

 

Last modified on Jul 8, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.