Windows account locked when JIRA starts
Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.
Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Problem
Windows Active Directory (AD) account got locked as soon as JIRA application is started. Running the command net user /domain username
shows the following result.
Diagnosis
The user has recently changed the Windows account password.
Cause
One possibility would be JIRA configured to use AD for user management and authentication to AD is set to the affected user. Since the password has changed on the account (and not updated in JIRA), the authentication failed each time, causing the account to be locked.
Resolution
Update the JIRA user management authentication's password field with the new password.