Jira Service Management compatibility

If you are running a version of Jira and Jira Service Management (previously Jira Service Desk) older than Jira 7.3 or Jira Service Management 3.3 then a number of Jira Service Management related features will not be available or limited.

Unavailable functionality

  • Triggers
    • SLA threshold breached
  • Actions
    • Add Service Desk customer
    • Create Service Desk request

Limited functionality

  • User Conditions will not allow checks to see if a user is in an organization or a customer
  • Sending e-mails to Jira Service Management specific recipients such as 'Pending approvers' will not be possible

Supported versions

To get access to the features above, you need to upgrade to:

  • Jira Core 7.3 or later
  • Jira Service Management 3.3 or later

Last modified on Nov 23, 2020

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.