Capture for JIRA Browser Plugin Installation Problems

Symptoms

  • Plugin panel in Internet Explorer shows up blank when Capture for JIRA is enabled
  • Attach Screenshot tool does not function correctly even though the plugin loads correctly

Cause

  • The correct privacy settings are not enabled
  • Not all plugin components are enabled for Capture for JIRA

Resolution

  1. Enable the 'Third Party Browser Extensions' in the Internet Options >> Advanced menu
  2. Make sure all plugin components are enabled:



    Note: as for Capture for JIRA, the following add-ons are expected instead of the above:



  3. Restart Internet Explorer.

Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.