Cloud: Unable to Access WebDAV - 401 Authorization Required

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Atlassian Cloud applications no longer support WebDAV. For updated import information, please refer to Import and export data.


Symptoms

When attempting to access the WebDAV directory of a Cloud instance, a 401 Authorization Required error is returned despite using valid credentials for an account that is a member of the administrators group.

Cause

WebDAV access authorization is hardcoded to only allow members of the group 'administrators'. If the administrators group is deleted or manipulated in favor of customization, this may prevent access to WebDAV due to the access group mapping being removed. This mapping will not be restored even if the administrators group is recreated.

See  CLOUD-8639 - Getting issue details... STATUS  for further details.

Resolution

Log a ticket at https://support.atlassian.com to get the workaround for CLOUD-8639 applied to your Cloud instance.

Last modified on Nov 17, 2016

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