Issues Not Appearing When Searching for Them

Still need help?

The Atlassian Community is here for you.

Ask the community

Problem

Newly created issues are not visible in the Issue Navigator when being searched for

Cause

There can be multiple causes for this problem:

  • Insufficient permissions to the Project; for example, users are missing the Browse Projects Permission
  • The searches are not showing up because the search index is out of sync with JIRA

Resolution

  • Verify the user has sufficient Project Permissions including Browse Projects Permissions
  • Follow the document Search Indexing to perform a background re-index. This should resolve the issue
Last modified on Nov 2, 2018

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.