Restoring Default Mail Server

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Symptoms

JIRA is unable to create content (issues, etc.) by e-mail.

Diagnosis

Verify the SMTP server configuration.

Cause

JIRA's default mail server configuration has been deleted.

Workaround

If the SMTP settings have been deleted, JIRA is unable to rebuild them without a restart.

Raise a ticket at https://support.atlassian.com and ask for an instance restart. For issues that happened after the site migrated from Server to Cloud, raise a ticket to support using "Migration Support" for "What can we help you with" section.

The Cloud management environment will check the needed configuration and will re-create the missing ones.

Last modified on Sep 23, 2022

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