Upgrading Beyond Current Licensed Period

This page covers what to do if you have upgraded Confluence to a version beyond your current license entitlement.

License warnings

During the upgrade you will see an error similar to the following in your application log file.

ERROR [confluence.upgrade.impl.DefaultUpgradeManager] runUpgradePrerequisites 
Current license is not valid: SUPPORT_EXPIRED

When you try to access Confluence in your browser, you'll see this warning:

Updating the Confluence license

  1. Head to my.atlassian.com to renew your license or purchase a new license. 
  2. Follow the prompts on the warning screen to enter your new license key.



  3. Restart Confluence to pick up the license change. You should now be able to log in to Confluence as normal. 
Last modified on Jan 22, 2018

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.