Using Apache with mod_jk

It's not possible to use only mod_jk to proxy Confluence 6.0 or later. This is because Synchrony, which is required for collaborative editing, cannot accept AJP connections. The preferred configuration is Using Apache with mod_proxy.

If you are unable to switch to mod_proxy, see How to configure Apache mod_jk to proxy Confluence 6.x or later for a workaround.

Last modified on Jan 30, 2018

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.