A page is not displayed due to invalid calendars

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Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Upon visiting a page, the "We've Hit a snag!" message is displayed in the published mode:

(info) The error code should be always different.

Diagnosis

  1. The page must have a team calendar macro.
  2. When accessing the Source of the page (accessible via the Page tools menu ( ...) > Advanced detailsView Source), the user will notice more calendars than the Edit mode of the page, which is still accessible.

Cause

A duplicate calendar got created upon publishing the page again. Upon viewing the edit mode of it, if the user accessed the part where the "ghost" calendar is located at the source (via keyboard arrows), a line will be displayed and an option to edit it as well. For example:

Solution

After accessing the calendar in the edit mode, the user can:

  • Remove the calendar (with the bin icon as demonstrated in the screenshot)
  • Edit the calendar (with the pencil icon), which will open the macro dialog. As soon as the dialog is closed again, the calendar will be displayed.
Last modified on Nov 17, 2021

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