Disable Snip-Snap Compatibility Plugin

Unable to render {include} The included page could not be found.


A message is shown in dashboard:

Please disable Snip-Snap compatibility plugin.

It can start to happen after installing the Theme Builder plugin.


Both the Confluence Compatibility plugin (Atlassian) and the Content Formatting Macro (Adaptavist) are enabled. Both plugins have a table macro.


Disable one of the two plugins. If, after disabling the SnipSnap import, you receive the "Unknown macro: table" message, disable and enable Content Formatting Macro again.

Was this helpful?

Thanks for your feedback!

Why was this unhelpful?

Have a question about this article?

See questions about this article

Powered by Confluence and Scroll Viewport