Edit in Word does not accept a password, due to corrupted local copy of roaming profile

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Summary

Symptoms

Clicking "Edit in Word" from Confluence opens up Word, however once opened, the password is not accepted. There are no tell-tale signs in atlassian-confluence.log.

Diagnosis

This may occur in a Windows environment with roaming profiles. Generally the feature will work fine for most users, with only a single or a few users affected. If the same user has no trouble when using a different workstation, then it definitely looks like this could be the cause.

Cause

There is some corruption in the local copy of the user's roaming profile. At this point we haven't pinpointed exactly what it is, but suspect it may be permissions related.

Solution

Resolution

  • Delete the local user profile from the workstation

  • Reboot and log in again so the roaming profile is synchronised

Updated on April 2, 2025

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