"There was a problem accessing this content" error message - Atlassian Cloud

Still need help?

The Atlassian Community is here for you.

Ask the community


Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Summary

The end user is trying to access an Atlassian Cloud product (Confluence, Jira or Jira Service Management), but instead of being able to successfully access the site, the user faces the following exact error message:

Error: "There was a problem accessing this content"

Check your network connection and try again, or contact your administrator for help.



Environment

Confluence Cloud, Jira (Cloud) or Jira Service Management (Cloud).

Cause

The error message the user is facing ("There was a problem accessing this content...") is related to the usage of IP Allowlisting within your Atlassian Cloud environment. The user trying to access the product in question is not using an IP Address within the ranges currently allowed by the site-administrators.

Solution

Access the following documentation in order to understand how to find your existing IP allowlists, as well as adding a new allowlist in case needed:

Example:

Note: An existing IP allowlist on above screen will only effect the site when the Enabled? column is ON. If you have several Allowlists created, but none of them are enabled, it shouldn't cause this symptom in the first place.






Last modified on Apr 22, 2024

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.