Unable to open attachments using the Companion App

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Platform Notice: Cloud, Server, and Data Center - This article applies equally to all platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

    

Summary

When a user tries to edit an attachment using the Companion App, instead of opening the file, the following message is displayed:

(info) Launching Companion app...

If nothing happens, download the Atlassian Companion app and try again.

The Companion App is installed at the user machine, but he is still unable to open the attachments. There are no log entries in the application logs.

Environment

  • Confluence Server or Cloud
  • Companion App
  • Antivirus software installed at the user machine

Cause

An Antivirus application may be blocking the Companion App at the user machine.

Solution

Review the Antivirus settings and ensure the Companion App is not being blocked.

Last modified on May 1, 2020

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