Unable to find a calendar using the search

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Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

 

Summary

Unable to search for a specific calendar, even though it exists, and it is accessible with its direct link.

Environment

  • Confluence Premium

Diagnosis

This calendar is not returned by the Advanced Search, neither by the search within the Calendar macro.

Cause

This calendar is not correctly indexed on the Instance. 

Solution

Follow below steps, in order to re-index the calendar:

  1. Access the impacted calendar.
  2. Click on Edit, on the top right corner.
  3. Click on OK (perform a dummy update).

This update should re-index this particular calendar, so it should be returned on the search results. To test it, try searching for this calendar, either using the Advanced Search, or using the Team Calendars macro.

Last modified on Feb 24, 2021

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