User or event not showing in Team Calendars for Confluence

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Problem

When creating an event in Team Calendars for Confluence, adding a user prompts a "No users found" error, despite the user existing in the People Directory.

Cause

CONF-33244 - Getting issue details... STATUS

Just like the People Directory, Team Calendars for Confluence relies on Confluence indexes. If the indexes are not up to date (eg. due to a data restore that did not trigger a Confluence re-index) then the Team Calendars for Confluence will not be able to locate some users.  These users will be treated as non existent users.

It also seems that Team Calendars for Confluence functionality is dependent mostly on content indexes in Confluence rather than database.

Resolution

Content Index Administration or

How to Rebuild the Content Indexes From Scratch on Confluence Server.

Last modified on Feb 26, 2016

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