Installing the Crowd Apache Connector on Windows

Version 2.0 of the Crowd Apache Connector is not yet available for Windows platforms.

Want to stay informed? Please log in to this Confluence site (click 'Log In' or 'Sign Up' at the top right of this page) and 'watch' this page (open the 'Tools' menu and select 'Watch') to be notified when version 2.0 is made available for Windows.

Until that time, you can continue to use version 1.3 of the Crowd Apache Connector with Crowd 2.1 by following these instructions from the Crowd 2.0 documentation.

Was this helpful?

Thanks for your feedback!

Why was this unhelpful?

Have a question about this article?

See questions about this article

Powered by Confluence and Scroll Viewport