Can't Log Into Crowd SSO Due To Invalid Domain Property

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Symptoms

Users are unable to log into the Crowd, via the Crowd Console. Crowd reports that a login was attempted using invalid username and password and no error is logged in the atlassian-crowd.log file.

Cause

This can happen if you are using Crowd for Single Sign-On and the domain property value is not set properly.

Resolution

Take the following steps:

  1. Reset the domain cookie value
  2. Log into Crowd
  3. Set the correct domain for Crowd SSO

Last modified on Dec 2, 2014

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