Inconsistent Results when Importing Users from Confluence to Crowd

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Symptoms

Inconsistent results when using the Atlassian Product Importer under Crowd Administration>>Import Users. For example, users may import but their disabled status may not be accurate and their group memberships may not import.

Diagnosis

The database user account entered for the importer does not have sufficient permissions to query the database.

Cause

The insufficient permissions of the database user entered for the importer permit some access but not enough to pull all the data.

Resolution

  • Use the same database user that is being used by the Confluence application to access the Confluence database in the Crowd User Importer. This username and password can be found in the file <Confluence_Home>/confluence.cfg.xml.
Last modified on Feb 26, 2016

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