GreenHopper is now called JIRA Agile. Learn more.

Skip to end of metadata
Go to start of metadata

Upgrading to GreenHopper 4.0

Please follow the upgrade instructions in the JIRA Agile Installation and Upgrade Guide. Additionally, please read the following instructions below before upgrading GreenHopper:

 

1. New license required for GreenHopper 4.0

If you have an existing license for GreenHopper 3.8.x or earlier, you will need to upgrade it before you can use GreenHopper 4.0. Any existing 3.x license files will not work with 4.0. Before upgrading to GreenHopper 4.0, please upgrade your license as follows:

  1. Go to my.atlassian.com.
  2. Generate a GreenHopper license for 4.0.
  3. Once you have upgraded your license, please follow the instructions for entering your GreenHopper license into JIRA.

 

2. Links Hierarchy Reports plugin updated for GreenHopper 4.0

If you are currently using the Links Hierarchy Reports plugin with GreenHopper in JIRA, you will need to upgrade your plugin to be compatible with GreenHopper 4.0. You can download the latest version of the Links Hierarchy Reports plugin from the Atlassian Plugin Exchange.

You can update this plugin as per any other JIRA plugin. See the JIRA documentation for instructions.

 

3. Internet Explorer 6 not Supported

Internet Explorer 6 is not supported for GreenHopper 4.0. If you are currently using Internet Explorer 6, we strongly recommend that you upgrade to Internet Explorer 7 or later. If you cannot upgrade, you may want to consider installing Google Chrome Frame instead.