Page tree
Skip to end of metadata
Go to start of metadata

The following tables display the current versions of the applications running in Atlassian OnDemand. If you want to find out what's planned in an upcoming upgrade, subscribe to our blog by following the instructions on the What's New page.

Please also see Restricted Functions in Atlassian OnDemand for information on functions that are restricted in Atlassian OnDemand.

OnDemand applications

ApplicationVersion in OnDemandLast updated on*
Issues (JIRA)JIRA 6.3-OD-02-0267 April 2014
Wiki (Confluence)

Confluence 5.5-OD-22-001

14 April 2014
Builds (Bamboo)Bamboo 5.5-OD-231 March 2014

Add-ons

Add-onVersion in OnDemandLast updated on*Information
JIRA Agile6.3.1210 April 2014Formerly GreenHopper
JIRA Capture2.7.2.14 February 2014Formerly Bonfire
JIRA Service Desk1.2.47 April 2014 
Gliffy in JIRA3.8April 2013 
Gliffy in Confluence6.0.2December 2013 
Confluence Questions1.0.42010 April 2014 
Team Calendars4.1.2January 2014 
Tempo7.8.331 March 2014 

 

* Your site may be upgraded a day before or a day after the date shown, as new upgrades are progressively rolled out to different regions at different times. See Atlassian OnDemand maintenance windows for details.

When will my applications be upgraded?

Icon

We are committed to providing you with the latest versions of each of the Atlassian OnDemand applications (i.e. JIRA, Confluence, Bamboo, JIRA Agile) and we try to upgrade the applications simultaneously with the release of the equivalent version of the downloadable product.

  • JIRA and Confluence OnDemand are being upgraded every few weeks and are running versions that are ahead of the versions available for download. 
  • For other products, it might take a few weeks for them to become available to you. 

We use the Atlassian OnDemand blog to announce upcoming upgrades and the completion of them. Please subscribe to the blog if you want to get notified about upgrades. The What's New page includes the instructions on subscribing to the blog.

We cannot delay the upgrade of any applications under any circumstances. If you suspect that an application upgrade will create problems for you, please contact our support staff for assistance in mitigating any risks. You can contact our support staff by raising a ticket in our support system under the 'OnDemand' project.

  • No labels

0 Comments