This documentation relates to Application Links 2.1.x
If you are using an earlier version, please view the previous versions of the AppLinks documentation and select the relevant version.

Skip to end of metadata
Go to start of metadata
Icon

Application Links is not supported by Atlassian. Many customers have reported issues with it, and compatibility varies by point release of Atlassian products.

We recommend you do not install AppLinks. We are working on a 3.0 release of AppLinks which will completely revamp the product. This will be bundled with our products, so you won't need to install it separately. As a bonus, it'll actually work.

  • No labels