Repository unable to be opened or deleted after import

Platform Notice: Cloud Only - This article only applies to Atlassian products on the cloud platform.

Summary

Unable to open or delete repository after the import.

Environment

Bitbucket Cloud.

Diagnosis

Perform the creation of a repository as an import, and try to open or delete it.

Cause

This problem can occur due to a backend issue during the repository import process. Due to this issue, the repository is not created completely and leaving it inaccessible.

Solution

Contact support and share the repository name to delete it. You can start the import process again once the repository is deleted by Support team.

Updated on February 26, 2025

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