Site import to Confluence Cloud failed

Platform Notice: Cloud - This article applies to Atlassian products on the cloud platform.

Problem

You attempted a full site import to your Confluence Cloud, but failed.

Diagnosis

  • The zip file was less than 200mb, it just hangs for a long time and doesn't display any error message
  • The attempt to import was made on a 400MB+ zip file
  • Import is throwing an error about a Group Not Found

Causes

  • You can only browse for local files if they are under 100 MB
  • The data fell outside of the supported file size criteria
  • BugCONF-34180 is causing imports from different Cloud instances to throw the error GroupNotFoundException, please refer to it for more information

Workarounds

Last modified on Jan 23, 2025

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