This documentation relates to an earlier version of Confluence.
View this page in the current documentation or visit the current documentation home.

Skip to end of metadata
Go to start of metadata
Icon

This documentation applies only to Confluence versions 2.5.4 to 2.5.8. If you are using Confluence 2.6 or later, refer to the latest documentation. Documentation for 2.5.0 to 2.5.3 is here.

 
The Configuration Guide contains instructions on installing and configuring Confluence. If you cannot find what you are looking for, try the Search box in the top right-hand corner.

TOPICS

RELATED CONTENT

Documentation Home
Administrators Guide
Frequently Asked Questions
Confluence Community
Development Hub
Extensions