'Incompatible with product license' message in Universal Plugin Manager after upgrading Confluence

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Symptoms

After upgrading the Confluence license or upgrading the Universal Plugin Manager Plugin, one or more plugins stop working. When reviewing the plugins in the Universal Plugin Manager, the text "Incompatible with Product License (wrong type)" is seen in the License Status field.

Cause

The first cause of this is the use of licenses that disagree in Type. Now that there is an Enterprise type license available, Universal Plugin Manager 2.7 and later will verify that the Type (Standard or Enterprise) of license in use for the plugin agrees with the Type in use for Confluence:

 

The second cause of this issue may be that your Universal Plugin Manager needs to be updated to a newer version. Please check to see if this is the case.

 Workaround

  • If it is critical to get the plugin operational before a new license key can be created by Atlassian Sales, please go to your my.atlassian.com account and generate an Evaluation license.

Resolution

  • This issue is resolved by contacting Atlassian Sales Team  to ask for the incorrect license type (generally, the Plugin license) to be remade with the correct type.  Generally, this can only be handled by the Customer Advocacy team, reachable at sales@atlassian.com. 
  • If the Universal Plugin Manager needs to be updated, please do so from the Manage add-ons screen.

 

This issue is resolved by contacting Atlassian to ask for the incorrect license type (generally, the Plugin license) to be remade with the correct type

Last modified on Feb 26, 2016

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