Audit log not rendered properly

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Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Problem

When Viewing the audit log the log message column is not shown and the by column is displayed under log message and date column is displayed under by . Please refer the below screenshot 

 

Diagnosis

  • Enable safe mode and try to view the add-on audit log and check if you see the same issue .

Cause

The issue is caused by a user installed add-on .

Workaround

After enabling safe mode , enable each user installed add-on one by one and check if the audit log issue occurs .

In this way you can find the add-on causing this issue and you can disable this add-on.

Last modified on Feb 26, 2016

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