Cannot Login After Upgrade Due to Using JIRA for User Management
Symptoms
Users can't log in to the instance after upgrading.
Cause
Step 6 of Delegate user management to use JIRA logins was skipped. The upgrade guide describes moving <confluence-home>/confluence/WEB-INF/classes/atlassian-user.xml
from the old instance into the new.
Resolution
Modify atlassian-user.xml
to point to the osuser repository:
...
<osuser key="osuserRepository" name="OSUser Repository"/>
...
Last modified on Feb 26, 2016
Powered by Confluence and Scroll Viewport.