Cannot apply Team Calendars for Confluence license due to 'Invalid license specified' error

Still need help?

The Atlassian Community is here for you.

Ask the community

Problem

When trying to add a Team Calendars for Confluence License to Confluence, an error pops up on screen: "Invalid license specified"

Cause

There are more than one possibilities for this error. The most common ones are listed below:

  1. The license is being inserted into the License Details for Confluence rather than Team Calendars for Confluence
  2. The base URL incorrectly set

Resolution

  1. Please ensure that you are placing the license at Confluence Admin > Team Calendars for Confluence > License Configuration
  2. Please check that the base URL set at Confluence Admin > General Configurations matches that of the actual URL used to access Confluence. Please ensure that the protocol is also set correctly (e.g. http vs https).
Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.