Application is not active, can't authenticate to Crowd

Still need help?

The Atlassian Community is here for you.

Ask the community

Problem

Users cannot login to Crowd. The following error appears in the application logs:

Caused by: org.codehaus.xfire.fault.XFireFault: Application is not active
	at org.codehaus.xfire.fault.Soap11FaultSerializer.readMessage(Soap11FaultSerializer.java:31)
	at org.codehaus.xfire.fault.SoapFaultSerializer.readMessage(SoapFaultSerializer.java:28)
	at org.codehaus.xfire.soap.handler.ReadHeadersHandler.checkForFault(ReadHeadersHandler.java:111)
	at org.codehaus.xfire.soap.handler.ReadHeadersHandler.invoke(ReadHeadersHandler.java:67)
	at org.codehaus.xfire.handler.HandlerPipeline.invoke(HandlerPipeline.java:131)
	at org.codehaus.xfire.client.Client.onReceive(Client.java:406)
	... 169 more

Cause

This is due to a Crowd misconfiguration in which the application in question has been deactivated. In this state, nothing can authenticate against the application.

Resolution

Please see the guide Deleting or Deactivating an Application.

 

Last modified on Jun 5, 2015

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.