Can't Log Into Crowd SSO Due To Invalid Domain Property
Symptoms
Users are unable to log into the Crowd, via the Crowd Console. Crowd reports that a login was attempted using invalid username and password and no error is logged in the atlassian-crowd.log file.
Cause
This can happen if you are using Crowd for Single Sign-On and the domain property value is not set properly.
Resolution
Take the following steps:
- Reset the domain cookie value
- Log into Crowd
- Set the correct domain for Crowd SSO
Last modified on Dec 2, 2014
Powered by Confluence and Scroll Viewport.