Documentation for Confluence 5.8 (Server).
Documentation for Confluence Cloud and earlier versions of Confluence is available too.

Skip to end of metadata
Go to start of metadata

This fixes an upgrade problem in 1.1.1 where users attemtping to upgrade from 1.0.x directly to 1.1.1 encountered an "Upgrade Failed" error. Therefore, if you are still using a version older than 1.1, and am planning to upgrade, please upgrade to 1.1.2 to avoid this problem.

If you have already upgraded to 1.1.1 from 1.0.3a and cannot start Confluence due to the upgrade error, simply download 1.1.2 and upgrade to it. This should fix the problem.

If you have already upgraded successfully to 1.1.1 from 1.1 then you may safely ignore this upgrade.

Useful tips when upgrading from 1.0.3a

Upgrading Confluence should be pretty easy: you can find instructions here. We strongly recommend that you backup your confluence.home directory and database before upgrading!

  • Users who have enabled external user-management by customising their osuser.xml file will need to read this document also.
  • Users who have used MySQL or Postgresql with Confluence 1.0 should read this document which explains how to get rid of any extraneous triggers or indexes that might have been created.
  • No labels