Fisheye antivirus exclusions

Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

 

Summary

Antivirus software may decrease the performance of Fisheye or even cause the application to not function properly. We have seen cases where the AntiVirus marked some files located in the data directory as malicious and removing/locking them before FishEye was able to access them.

Environment

All support versions of Fisheye/Crucible

Diagnosis

Even though we don't have a specific document with a list of antivirus exclusion lists for Fisheye/Crucible, we make the same recommendations for all Atlassian products when it comes to antivirus.

You may want to configure the AV software to ignore the directory where Fisheye is installed (FISHEYE_HOME) in addition to the directory pointed to the fisheye data directory (FISHEYE_INST environment variable)



Last modified on Dec 14, 2022

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