Manual re-sync does not work
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Symptoms
Performing a manual re-sync on Fisheye will result in no changes from Crowd being pulled down into Fisheye.
Cause
This is known bug related to Fisheye minor versions 2.7.8 and 2.7.10.
Resolution
Upgrade Fisheye to version 2.7.12 at least. It is possible to use this document to support upgrading process.
Was this helpful?