Rename user breaks the dashboard

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

Renaming the user in Fisheye / Crucible breaks the dashboard of that particular user (the review dashboard has reset itself to 0 everywhere).

Cause

It is possible that the indexes weren't updated after the name change or you may be experiencing one of those bugs:

https://jira.atlassian.com/browse/FE-2568
https://jira.atlassian.com/browse/FE-2707
https://jira.atlassian.com/browse/FE-2568

Resolution

Go to Administration -> Crucible Server and Re-index.

If this option doesn't solve your problem, please login into https://support.atlassian.com and open a new issue so one of our Support Engineers can take a look.



Last modified on Jul 31, 2018

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.