Converting Issue to Sub-Task Failed Because of Blocking Browser Extension

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Symptoms

In some cases, you may come across an issue when you are converting an issue to a sub-task. One of the possible messages you may encounter is the following:

It seems that you may be trying to convert the same issue XXX-YYYY in two or more tabs. Please try again from the beginning.

Diagnosis

When testing the same occurrence on a clean browser (disable all browser extensions) window, the issue is not reproducible.

Cause

They could be a browser extension(s) that is blocking HTTP header transfer or Javascript from loading. One possible extension is the Exceda Akamai Headers.

Resolution

Disable the browser extension, or find an alternative extension.

Last modified on Apr 7, 2016

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