Create Button is Missing from the 'Create Issue' Screen

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

The Create button is missing from the "Create Issue" screen. Thus, users can't create issues from the UI.

Cause

There is an invalid action ID in your workflow definition. The create (or first) action in the workflow is expected to have an id of "1".

Resolution

  1. Download the workflow XML.
  2. Look for XML like the following:

    <action id="1010" name="Create Issue">
    
  3. Replace all instances of the bogus action ID with "1".
  4. Import the XML as a new workflow.
  5. Migrate projects to the new workflow.

 

 

 

 

Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.