Issues missing from boards due to status missing categories
Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.
Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.
*Except Fisheye and Crucible
Summary
If a status is not assigned to a category, issues using that status may not display correctly on boards. This is because boards rely on status categories to determine how issues are organized into columns.
While this situation is uncommon, it can occur under certain circumstances. Please note that identifying why a status is not categorized falls outside the scope of this article. If this happens to you, we recommend reaching out to your administrator or support team for further assistance.
Diagnosis
If your board is set up to hide resolved issues under a certain period, but recent unresolved issues are also disappearing, this article may provide the solution you're looking for.
Cause
The categories of the status might be missing.
Solution
Navigate to Administration → Issues → Status and assign the appropriate category to the status that aren't associated with a category.
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