JIRA server could not be contacted Error When Clicking View Issue Screen Tabs

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

When the user clicks on any of the tabs on the View Issue screen (All, Work Log, History, Activiy, Transition Summary, Source, Reviews), the following error is displayed.

The JIRA server could not be contacted. This may be a temporary glitch or the server may be down. Close this dialog and press refresh in your browser

Screenshots:


Cause

 This problem could be occur after installing or updating plugins in UPM UI. For example, the "JIRA Voters and Watchers" plugin is installed or update and is not compatible anymore with your JIRA version. 

Resolution

  1. Uninstall the JIRA Voters and Watchers Plugin. If you did not have this plugin install, please skip this step.
  2. Stop JIRA.
  3. Make sure the JAR file from Votes and Watchers has been removed from $JIRA_HOME/plugins/installed-plugins.
  4. Start JIRA.

Last modified on Feb 26, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.