JIRA throws Incompatible with product license when updating license

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Platform Notice: Server, Data Center, and Cloud By Request - This article was written for the Atlassian server and data center platforms but may also be useful for Atlassian Cloud customers. If completing instructions in this article would help you, please contact Atlassian Support and mention it.

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*Except Fisheye and Crucible

Problem

Add-on is disabled after updating either your JIRA license or Add-on license.

  • As an example of what you'll see when going to Manage Add-ons in JIRA:

    Installed version: 7.5.3
    Add-on key: is.origo.jira.tempo-plugin
    License details: 10-user starter license, Enterprise, expires 2016.08.05
    License status: Incompatible with product license (wrong type)
    License SEN: SEN-XXXXXXXX

    (info) At this point, this has only been verified to happen when using a plugin by Tempo

     

  •  Tempo Timesheets for JIRA

     

    Installed version: 7.5.3
    Add-on key: is.origo.jira.tempo-plugin
    License details: 10-user starter license, Enterprise, expires 2016.08.05
    License status: Incompatible with product license (wrong type)
    License SEN: SEN-XXXXXXXX

Diagnosis

  • The user license tier applied to JIRA does not match the user license tier in one or more of Add-ons.
    • You'll notice the message "Incompatible with product license (wrong type)"

Cause

  • The license tiers are incompatible.


Workaround

  • Use an evaluation license in JIRA as a temporary solution until you get the licenses to match.

Resolution

 

OR

Last modified on Feb 26, 2016

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