New Workflow Screen will not Save

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

You have one or more workflow transitions that do not save data entered by users, and do not move the issue ticket to the new status

Diagnosis

To perform differential diagnosis, create a new workflow (not a DRAFT of another workflow and not a COPY of another workflow) and create at least one transition.

Check your new transition for Post Functions. If there are none, then you are seeing this issue.

Cause

This issue is caused by the Workflow Plugin being disabled.

Resolution

  1. Go to the Administration section
  2. Click 'Plugins' in the section labeled Plugins
  3. Click on the tab 'Manage Existing'
  4. Click the link 'Show System Plugins'
  5. Find the Workflow Plugin
  6. Ensure the plugin is enabled. Ensure all of the plugin modules are enabled

(info) After you're done, your Workflow Plugin should look like the screenshot above.

Last modified on Feb 23, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.