New created issue is not showing on the issue navigator

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Symptoms

The new issue is created and the notification is received correct, but it is neither showing on the issue navigator with the JQL "issuekey = <project key>" nor on the activity stream. 

Diagnosis

I've created a new issue event based the template "Issue Created" and let the copy of default JIRA workflow fire the new issue during the issue creation. 

Cause

As designed by default, any system event is associated with the operation "Re-Index issue", but this is not the case for any user created event as it considered as the "custom event".  The is also recorded in the ticket  JRA-32508 - Getting issue details... STATUS .

Workaround

If you wish to use any user created event, you need to add the post function "Re-Index issue" in the related transistion.

Last modified on Feb 19, 2016

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