Side bar tips keep showing up for one user

Platform notice: Server and Data Center only. This article only applies to Atlassian products on the Server and Data Center platforms.

Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

 

Problem

Sidebar keep showing for one or more users and there is no option to click 'OK' in order to dismiss this dialog box.

 

Cause

Not sure exactly on the root cause of the behavior.  However, it seems that the property that suggests not to show this help tip to the user is not set correctly in the database. 

Work-around

Always back up your data before performing any modifications to the database. If possible, test any alter, insert, update, or delete SQL commands on a staging server first.

 

 

 

  1. Create a backup of your database
  2. Stop JIRA
  3. Replace <affected-user> with the lower case form of the username that is experiencing this issue, and run the SQL command below:
  4. Run the following SQL commands in the database :

    INSERT INTO propertynumber VALUES ((SELECT max(id)+1 FROM propertyentry), '1');
    INSERT INTO propertyentry VALUES (
    	(SELECT max(id)+1 FROM propertyentry),
    	'ApplicationUser',
    	(SELECT id FROM app_user WHERE lower_user_name = '<affected-user>'),
    	'jira.user.suppressedTips.sidebar-chaperone-collapse-tip',
    	1
    );
  5. Start JIRA

 

 

Last modified on Mar 20, 2017

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.