Story Points Not Shown in the Sprint Report

Platform Notice: Data Center Only - This article only applies to Atlassian products on the Data Center platform.

Note that this KB was created for the Data Center version of the product. Data Center KBs for non-Data-Center-specific features may also work for Server versions of the product, however they have not been tested. Support for Server* products ended on February 15th 2024. If you are running a Server product, you can visit the Atlassian Server end of support announcement to review your migration options.

*Except Fisheye and Crucible

Symptoms

For some issues, the Story Points are not shown in the sprint report:

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Cause

  1. The Sprint Report points to information included initially in the sprint (what the team actually committed to). That being said, if you add an issue with zero story points to a sprint, start the sprint and then change the story points, you will see the initial value in the sprint report.

  2. Statuses are not properly mapped to Columns on the board's configuration

Resolution

Cause 1

If you would like to see all changes, switch to the Burndown Chart instead:

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The subject has also been raised in the following tickets in our issue tracking system:

Cause 2

Double check the status mappings within the board's configuration and ensure statuses are properly mapped to columns.

Updated on April 8, 2025

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