Unable to Access an Issue Listed in the Issue Navigator

Still need help?

The Atlassian Community is here for you.

Ask the community

Symptoms

When attempting to click an issue listed in the Issue Navigator, the following error is displayed:


Error
The issue you are trying to view does not exist.

If you think this message is wrong, please consult your administrators about getting the necessary permissions. 

Cause

This problem can occur when JIRA indexes are out of sync.

Resolution

Reindex JIRA. See Search Indexing for details.


Last modified on Mar 30, 2016

Was this helpful?

Yes
No
Provide feedback about this article
Powered by Confluence and Scroll Viewport.